Device Corporate Login Errors
Incident Report for TrueContext
Resolved
The login issue should now be completely resolved. You may need to close and re-open the Mobile App to ensure that a new connection is established.
Posted Mar 05, 2019 - 19:23 EST
Update
We are deploying a hotfix which should be available in 30 minutes. The issue with Corporate Login on devices should be resolved after that time.
Posted Mar 05, 2019 - 18:50 EST
Identified
We have discovered an issue where corporate login is no longer working on devices. This only occurs for new or expired logins, and should not affect users who are already logged in. We have identified a solution and are working to get it deployed. We don't anticipate this taking more than a few hours to resolve.
Posted Mar 05, 2019 - 16:42 EST
This incident affected: Mobile App Communications.