Processing delays
Incident Report for Prontoforms
Resolved
All systems have been operating well since our last update, we are now marking this issue as resolved.
Posted Sep 17, 2019 - 08:57 EDT
Monitoring
Our queue backlog is clear and scheduled jobs and the Admin Console are currently working as expected. We will continue to actively monitor the situation in case any further issues reappear.
Posted Sep 17, 2019 - 08:15 EDT
Identified
We have identified separate delays in our processing of scheduled jobs, which is intermittently affecting the Admin Console, we are actively investigating the issue and will update as soon as possible.
Posted Sep 17, 2019 - 08:07 EDT
Monitoring
We are continuing to monitor the situation. The backlog is processing and we will provide an update when the backlog is clear.
Posted Sep 17, 2019 - 07:18 EDT
Update
We have increased our queue processors and are monitoring the situation. The backlog is processing and we will provide an update when the backlog is clear.
Posted Sep 17, 2019 - 06:36 EDT
Investigating
We have identified delays in processing data source fetches and scheduled exports, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Sep 17, 2019 - 05:49 EDT
This incident affected: Admin Console and Scheduled Jobs.