Processing Delays
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 14:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 13:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 13:45 EST
Investigating
We have identified delays in processing form submissions, data source fetches and scheduled exports, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Nov 18, 2020 - 13:26 EST
This incident affected: Scheduled Jobs.