Data Processing Delays - Data Sources
Incident Report for Prontoforms
Resolved
Data source processing has returned to normal
Posted Oct 22, 2018 - 11:30 EDT
Monitoring
We have scaled up our processing cluster and are monitoring queue consumption.
Posted Oct 22, 2018 - 10:18 EDT
Investigating
Our data processing infrastructure is running behind which is causing delays in data source processing. No data has been lost and the system should be caught up shortly.
Posted Oct 22, 2018 - 08:30 EDT