Data source fetching delayed
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 10:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2019 - 10:37 EST
Identified
We have identified delays in processing data sources, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Dec 30, 2019 - 10:05 EST
This incident affected: Scheduled Jobs.