Data destination failures
Incident Report for Prontoforms
Resolved
Data destination processing and scheduled report generation have returned to normal.
Posted May 22, 2019 - 10:37 EDT
Monitoring
A fix has been implemented to address the degraded performance of scheduled jobs which affected data destination processing and scheduled report generation. We are now monitoring the results.
Posted May 22, 2019 - 10:08 EDT
Investigating
Data destination processing is experiencing an elevated level of errors and we're looking into the issue.
Posted May 22, 2019 - 09:42 EDT
This incident affected: Scheduled Jobs.