Login Issues to the Admin Console
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Oct 30, 2018 - 19:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2018 - 18:32 EDT
Identified
We have identified an issue causing login attempts to fail for newly created users.
Posted Oct 30, 2018 - 17:20 EDT
This incident affected: Admin Console.