Bug in bulk submission operations
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 13:20 EDT
Update
We have deployed a fix for the issue in bulk submission operations from the form-specific submission tab, and we have verified that functionality has returned to normal.
Posted Mar 11, 2019 - 12:57 EDT
Identified
We have identified the cause of the bug and are implementing a fix. We expect to deploy the fix within the next 3 hours.
Posted Mar 11, 2019 - 11:32 EDT
Investigating
We are investigating a bug in bulk submission operations from the form-specific submission tab. The bug causes the bulk operation to be performed on all forms, not just the form that is being viewed. This affects re-execute and delete operations.
Posted Mar 11, 2019 - 10:30 EDT
This incident affected: Admin Console.