Document creation failures
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 13:33 EDT
Monitoring
We've corrected the cause of the document creation failures and are now monitoring the service.
Posted Jun 05, 2019 - 13:24 EDT
Investigating
We are investigating an issue with document creation. This includes PDF, Word and HTML documents. Creating these types of documents may fail. Destinations using these documents may fail and will retry on the standard retry schedule.
Posted Jun 05, 2019 - 13:00 EDT
This incident affected: Document Generation.