Scheduled jobs delayed
Incident Report for Prontoforms
Resolved
Scheduled job execution has returned to normal
Posted Oct 24, 2018 - 05:59 EDT
Monitoring
We corrected the issue and are monitoring the results. Scheduled jobs should be returning to normal.
Posted Oct 24, 2018 - 05:43 EDT
Identified
We have identified an issue with our scheduled job execution system. This issue is affecting data source fetches and scheduled exports.
Posted Oct 24, 2018 - 05:34 EDT