Issue with Downstream Provider
Incident Report for TrueContext
Resolved
Our downstream provider has confirmed that their service is now restored. The affected data sources and destinations have returned to normal operation.
Posted May 02, 2019 - 18:43 EDT
Investigating
A downstream provider for ProntoForms, is currently experiencing an issue which is affecting our ability to execute Office 365 and Sharepoint data sources and destinations. We will update this incident once we have received confirmation from our downstream provider that the issue has been resolved.
Posted May 02, 2019 - 16:52 EDT
This incident affected: Admin Console.