Delay in data exports
Incident Report for Prontoforms
Resolved
Scheduled data export processing has returned to normal
Posted Mar 01, 2019 - 12:17 EST
Monitoring
We have cleared the data export backlog. New data exports will process normally.
Posted Mar 01, 2019 - 11:53 EST
Identified
We have identified an issue with our data export queue, and are working to resolve the delay.
Posted Mar 01, 2019 - 11:40 EST
This incident affected: Scheduled Jobs.