Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved
Posted Nov 06, 2019 - 12:58 EST
Monitoring
We've corrected the cause of the processing delays and are now monitoring the service.
Posted Nov 06, 2019 - 11:36 EST
Investigating
We are investigating delays in processing form submissions and scheduled activities such as data source fetches and scheduled exports. We are actively investigating and will provide updates with progress.
Posted Nov 06, 2019 - 11:05 EST
This incident affected: Admin Console and Scheduled Jobs.