Document generation issues
Incident Report for Prontoforms
Resolved
This issue has been resolved. Document generation is now operating as expected.
Posted Mar 26, 2019 - 10:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2019 - 10:01 EDT
Identified
Non-Latin characters are not appearing in generated visual documents (PDF, Word). Please know our engineering and operations teams are working to resolve the issue as soon as possible.
Posted Mar 26, 2019 - 09:40 EDT
This incident affected: Document Generation.