Degraded Performance
Incident Report for TrueContext
Resolved
Performance has returned to normal
Posted Jan 23, 2019 - 12:40 EST
Monitoring
We are aware of a momentary performance degradation that has affected form submissions. We have resolved the issue and are monitoring performance.
Posted Jan 23, 2019 - 11:58 EST
This incident affected: Admin Console, Mobile App Communications, and Scheduled Jobs.