Customer Readiness & Satisfaction Forms Unavailable
Incident Report for TrueContext
Resolved
The incident has been resolved. Customer Readiness & Satisfaction Forms are fully operational again.
Posted Sep 15, 2020 - 17:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 16:17 EDT
Investigating
We have identified and are investigating an issue which is causing a service disruption in Customer Readiness & Satisfaction Forms. We are actively working to restore service to https://app.prontoforms.com
Posted Sep 15, 2020 - 16:16 EDT