Pages may be slow loading
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 03:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 03:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 03:43 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 03:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 03:21 EDT
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Jun 03, 2020 - 03:16 EDT
This incident affected: Mobile App Communications, Public REST API, Admin Console, Form Builder, and Scheduled Jobs.