ProntoForms Service Disruption
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 07, 2019 - 16:29 EDT
Monitoring
We have corrected the cause of the service outage and are now monitoring the service. Services should return to normal functionality momentarily.
Posted 16 days ago. Oct 07, 2019 - 15:57 EDT
Investigating
We are currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution. Live.ProntoForms.com may be unavailable at this time.
Posted 16 days ago. Oct 07, 2019 - 15:54 EDT
This incident affected: Admin Console and Form Builder.