AT&T Login Issues
Incident Report for Prontoforms
Resolved
The AT&T login issues have been resolved.
Posted Mar 07, 2019 - 13:48 EST
Identified
We have identified a problem that may prevent some of our AT&T customers from logging in. We are currently rolling out a solution.
Posted Mar 07, 2019 - 13:39 EST
This incident affected: Mobile App Communications and Admin Console.