Form submissions not accessible
Incident Report for Prontoforms
Resolved
Form submission loading has returned to normal.
Posted Jan 22, 2019 - 13:12 EST
Monitoring
We have resolved the form submission issue and are monitoring for further errors.
Posted Jan 22, 2019 - 12:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2019 - 12:07 EST
Identified
We have identified an issue with processing and viewing form submissions. We are working to restore this functionality
Posted Jan 22, 2019 - 11:32 EST
This incident affected: Mobile App Communications, Public REST API, Admin Console, Document Generation, and Scheduled Jobs.