Service Disruption
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 10:03 EDT
Monitoring
We've corrected the cause of degraded performance and are now monitoring the service.
Posted Apr 04, 2022 - 09:56 EDT
Update
We are now experiencing a service degraded performance and continue to work as quickly as possible to address it.
Posted Apr 04, 2022 - 09:48 EDT
Update
We are now experiencing a service disruption and continue to work as quickly as possible to identify the root cause and restore service.
Posted Apr 04, 2022 - 09:35 EDT
Update
We are now experiencing a service disruption and continue to work as quickly as possible to identify the root cause and restore service.
Posted Apr 04, 2022 - 09:31 EDT
Investigating
The site is currently experiencing a higher than normal amount of load and maybe
causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Apr 04, 2022 - 08:48 EDT
This incident affected: Admin Console, Form Builder, and Mobile App Communications.