Data destination failures
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 12:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 12:24 EST
Investigating
Email destinations are experiencing an elevated level of errors and we're looking into the issue.
Posted Mar 04, 2021 - 12:15 EST
This incident affected: Document Generation.