Data destination failures
Incident Report for TrueContext
Resolved
The issue affecting document generation has been resolved and operation of data destinations have returned to normal.
Posted May 21, 2019 - 14:44 EDT
Investigating
Document rendering destinations are experiencing an elevated level of errors and we're looking into the issue.
Posted May 21, 2019 - 14:11 EDT
This incident affected: Document Generation.