Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved
Posted Jun 04, 2019 - 16:46 EDT
Monitoring
The queue has been fully processed and scheduled job processing has returned to normal.
Posted Jun 04, 2019 - 15:42 EDT
Update
We have increased our queue processors and are monitoring the situation. The backlog is processing and we will provide an update when the backlog is clear.
Posted Jun 04, 2019 - 15:19 EDT
Identified
We have identified delays in processing data source fetches and scheduled exports, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Jun 04, 2019 - 14:22 EDT
This incident affected: Scheduled Jobs.