Document Generation Issue Identified
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 11:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 11:28 EDT
Identified
We've identified an issue with document generation and are now working to return the service to normal operation.
Posted Apr 01, 2022 - 11:23 EDT
This incident affected: Document Generation.