ProntoForms Mobile App Communications Service Disruption
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 13:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 12:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2021 - 12:35 EDT
Investigating
We are currently experiencing a service disruption which may impact your ability to reconcile the mobile app. Our engineering team is working to identify the root cause and implement a solution.
Posted Mar 24, 2021 - 12:34 EDT
This incident affected: Mobile App Communications.