Windows App 14.6.0.0+ Upgrade Issue
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 10:30 EDT
Monitoring
A fix is available in version 14.6.2.0 of the Windows App where the issue is resolved.
Anyone running into the error can upgrade to 14.6.2.0 instead of performing the workaround previously described.
Posted Jul 01, 2022 - 10:30 EDT
Update
We have implemented a fix to the issue and it is currently being verified. Once complete, it will be available as a new version of the ProntoForms Windows app. We will provide an update once it is widely available.
Posted Jun 30, 2022 - 16:20 EDT
Identified
After the upgrade to the ProntoForms Windows app v14.6.0.0+, customers may experience errors such as "Draft could not be loaded" or "The form is missing some dependencies. Please reconcile." while clicking on forms. In order to resolve these errors, please perform a Reset Forms action in App Settings > Advanced Settings > Reset forms to download all of the form resources from the ProntoForms server.

We are currently working on a fix to avoid having to perform a Reset Forms action. We will provide an update once availabie.
Posted Jun 28, 2022 - 17:00 EDT
This incident affected: Mobile App Communications.