Trouble logging in
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 17:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2021 - 16:33 EDT
Investigating
Our engineering team is currently investigating issues related to the Admin Console. The application may not be accessible.
Posted Jun 28, 2021 - 15:50 EDT
This incident affected: Admin Console, Form Builder, Mobile App Communications, and Public REST API.