Unexpected Service Disruption
Incident Report for TrueContext
Resolved
The systematic recovery effort related to this incident has concluded. However, we are aware of isolated recovery issues affecting some customers that we are continuing to address. We encourage customers to review the support article linked below for details on the impact to their account. We will continue to respond with priority to questions or concerns related to customer activity on December 30, 2021, or related to the recovery. Please log a ticket, and our Support or Customer Success teams will assist. Thank you for your patience.

For additional information, please visit the following Support article:
https://support.prontoforms.com/hc/en-us/articles/4414456014228
Posted Jan 19, 2022 - 15:14 EST
Update
Efforts to recover affected form submissions, form changes, and changes to the ProntoForms portal are on-going
Posted Jan 03, 2022 - 16:34 EST
Monitoring
The service has been restored and we are closely monitoring the system.

Data recovery processes are on-going. Please visit this article on the ProntoForms Support site for additional information and updates (login required).

https://support.prontoforms.com/hc/en-us/articles/4414456014228-Service-Outage-Details-for-Dec-30-2021
Posted Dec 30, 2021 - 19:43 EST
Update
We are continuing to work on a fix to restore the service as quickly as possible.
Posted Dec 30, 2021 - 18:08 EST
Identified
We've identified the issue and are working on a fix.
Posted Dec 30, 2021 - 14:42 EST
Investigating
We are currently investigating an issue that is causing widespread disruption. Our team is actively working towards a resolution as quickly as possible.
Posted Dec 30, 2021 - 14:28 EST
This incident affected: Admin Console, Form Builder, Mobile App Communications, Submission Processing, Document Generation, Scheduled Jobs, Customer Feedback Forms, Advanced Analytics, and Public REST API.