Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 17:04 EDT
Monitoring
Processing has returned to normal and we are now monitoring key metrics to ensure that service remains operational.
Posted Apr 21, 2021 - 16:46 EDT
Investigating
We have identified delays in data source fetches, scheduled exports and form destination processing. We are actively investigating the issue. Messages are currently queued and will process once the problem has been resolved.
Posted Apr 21, 2021 - 15:17 EDT
This incident affected: Submission Processing, Scheduled Jobs, and Advanced Analytics.