Processing Delays
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 13:06 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 12:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 12:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 12:05 EST
Investigating
We have identified delays in processing form submissions, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Nov 25, 2020 - 12:05 EST
This incident affected: Submission Processing.