Microsoft OneDrive for Business Connection errors
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 14:40 EST
Monitoring
The service operational again for 99% of customers. We will provide an update once all customers are operational.
Posted Mar 08, 2022 - 12:39 EST
Investigating
Some Microsoft OneDrive for Business Connections are experiencing an elevated number of errors. We are actively looking into the issue.
Posted Mar 08, 2022 - 12:09 EST
This incident affected: Submission Processing.