Issue with our upstream provider
Incident Report for TrueContext
Resolved
Out upstream provider has resolved the issue and all systems are operational again.
Posted Oct 22, 2019 - 23:04 EDT
Update
We are still monitoring our upstream provider's status on resolution of this issue.

We will update this incident once we have received confirmation from our upstream provider that the issue has been resolved.
Posted Oct 22, 2019 - 18:12 EDT
Identified
We've identified the service from our upstream provider which is causing intermittent failures in operations involving form submissions and data sources.

We will continue to monitor the upstream provider's progress in resolving this issue.
Posted Oct 22, 2019 - 16:18 EDT
Investigating
An upstream provider for ProntoForms, is currently experiencing an issue which is affecting all our major functions. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Oct 22, 2019 - 15:54 EDT
This incident affected: Admin Console, Form Builder, Mobile App Communications, Document Generation, Scheduled Jobs, Advanced Analytics, and Public REST API.