Data source fetching delayed
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 12:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 12:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 11:16 EDT
Investigating
We have identified delays in processing data sources, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Oct 19, 2020 - 11:00 EDT
This incident affected: Scheduled Jobs.