Processing Delays
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 09:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 09:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 08:53 EDT
Investigating
We have identified delays in processing data source fetches and scheduled exports, and are actively investigating. Messages are currently queued and processing slowly.
Posted Mar 31, 2021 - 08:53 EDT
This incident affected: Scheduled Jobs and Advanced Analytics.