Issue with Birst, our downstream provider for Advanced Analytics
Incident Report for TrueContext
Resolved
Birst is now back up and running, all services should now be operational again.
Posted Sep 09, 2019 - 21:46 EDT
Update
We are seeing successful logins using: https://mrc.bws.birst.com/login.html#/pronto

The main login page remains unavailable and we'll update as soon as it's up again.
Posted Sep 09, 2019 - 20:01 EDT
Update
The Birst operations team has identified the problem and is working to get the issue resolved as soon as possible.

As a potential workaround, some customers have been successful logging into Birst using this URL instead:
https://mrc.bws.birst.com/login.html#/pronto

We will update again as soon as we have more information.
Posted Sep 09, 2019 - 13:25 EDT
Identified
Birst, our downstream provider for ProntoForms Advanced Analytics is currently experiencing an outage which is affecting our ability to sync data and also all users' ability to interact with the Birst interface. We will resolve this incident once we have received confirmation the issue has been resolved by Birst.
Posted Sep 09, 2019 - 09:40 EDT
This incident affected: Advanced Analytics.