ProntoForms Service Disruption
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 22:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2021 - 22:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2021 - 19:55 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2021 - 17:00 EDT
Update
We are currently experiencing a service disruption. Our engineering team is continuing to investigate the issue and implement a solution.
Posted Jul 18, 2021 - 16:40 EDT
Investigating
We are currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution.
Posted Jul 18, 2021 - 15:26 EDT
This incident affected: Mobile App Communications, Public REST API, Admin Console, and Form Builder.