Data Processing Delays
Incident Report for TrueContext
Resolved
Data processing has returned to normal
Posted Mar 13, 2019 - 14:59 EDT
Update
Submission processing has returned to normal. Data source fetching is still experiencing delays.
Posted Mar 13, 2019 - 14:46 EDT
Identified
We have identified the issue and are taking steps to resolve the queue processing performance.
Posted Mar 13, 2019 - 14:31 EDT
Investigating
Our data processing infrastructure is running behind which is causing delays in submission processing.
Posted Mar 13, 2019 - 14:17 EDT
This incident affected: Scheduled Jobs.