Data source fetching delayed
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 15:54 EST
Monitoring
Server health has improved. Scheduled data source fetches and exports are now processing.
Posted Dec 03, 2020 - 15:45 EST
Identified
We have identified delays in processing data source fetches and scheduled exports and are actively investigating. Messages are currently queued and processing slowly.
Posted Dec 03, 2020 - 15:40 EST
This incident affected: Scheduled Jobs.