ProntoForms Service Disruption
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 15:01 EDT
Monitoring
Service is returning to normal, we are monitoring the results.
Posted Apr 13, 2021 - 14:44 EDT
Investigating
We are currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution.
Posted Apr 13, 2021 - 14:35 EDT
Monitoring
Service is returning to normal, we are monitoring the results
Posted Apr 13, 2021 - 14:32 EDT
Investigating
We are currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution.
Posted Apr 13, 2021 - 14:06 EDT
This incident affected: Admin Console, Form Builder, Mobile App Communications, Submission Processing, Document Generation, Scheduled Jobs, Advanced Analytics, and Public REST API.