Elevated Errors for Basic Analytics
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 15:51 EDT
Investigating
We are experiencing an elevated level of errors with submission processing for Basic Analytics for answers from Repeatable Sections. Investigation is in progress and we will provide an update when we know more
Posted Aug 02, 2022 - 09:42 EDT
This incident affected: Submission Processing.