OCR Keyboard Unavailable
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 11:44 EDT
Monitoring
A fix in our iOS app has been deployed, allowing us to re-enable OCR Keyboard. Users are encouraged to download the latest iOS app version (v14.7.2) if they experience issues
Posted Apr 01, 2022 - 12:50 EDT
Investigating
We are experiencing issues with our Mobile Client OCR Keyboard feature. Customers are currently unable to use this feature.
Posted Mar 22, 2022 - 12:08 EDT
This incident affected: Mobile App Communications.