Trouble logging in with SSO
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 17:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 16:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2021 - 12:50 EST
Investigating
Our engineering team is currently investigating issues related to SSO authentication.
Posted Feb 01, 2021 - 11:43 EST
This incident affected: Admin Console and Mobile App Communications.