Processing Delays
Incident Report for Prontoforms
Resolved
We have completed the mitigation of all issues and processing is back to normal.

We will continue to determine and fix the root cause with our underlying provider, AWS.
Posted Dec 18, 2021 - 10:20 EST
Update
Although the downstream provider issues are not resolved, we have been able to manually bring our service back up in the interim. We are seeing successful processing of our queued jobs and will continue to monitor until completion.

We will continue to work with the downstream provider to resolve the root cause.
Posted Dec 18, 2021 - 09:59 EST
Identified
Our Engineering team has identified the issue as a downstream problem in our underlying provider: Amazon Web Services.

The team is working with our provider to resolve the issue as soon as possible and we have taken all possible actions to maintain the availability of the ProntoForms services in the meantime.

We will continue to monitor this issue and will provide updates as needed.
Posted Dec 18, 2021 - 08:10 EST
Investigating
We have identified delays in processing data source fetches and scheduled exports, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Dec 18, 2021 - 07:02 EST
This incident affected: Scheduled Jobs and Advanced Analytics.