ProntoForms Service Disruption - Customer Feedback Forms
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:00 EST
Monitoring
The downstream systems are mostly recovered and we are seeing recovery in Customer Feedback Forms. There still may be some lingering failures and we will continue to monitor until everything is completely resolved.
Posted Dec 07, 2021 - 19:28 EST
Identified
Our Engineering team has identified the issues to be related to a downstream outage in our underlying provider AWS in the us-east-1 region. The team has made several attempts to stand up replacement infrastructure in another region but are unsuccessful due to related underlying issues in AWS.

We will continue to monitor this outage and provide updates as new information is gathered.

All other aspects of the ProntoForms Platform remain operational.
Posted Dec 07, 2021 - 13:30 EST
Investigating
We are currently experiencing a service disruption related to Customer Feedback Forms. Our engineering team is working to identify the root cause and implement a solution.

During this time, loading and submitting Customer Feedback forms is not possible.
Posted Dec 07, 2021 - 12:30 EST
This incident affected: Customer Feedback Forms.