Data destination failures
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 21:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2021 - 21:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2021 - 20:58 EST
Investigating
Data destinations and document previewing are experiencing an elevated level of errors and we're looking into the issue.
Posted Mar 07, 2021 - 20:57 EST
This incident affected: Document Generation.