Processing Delays
Incident Report for Prontoforms
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 15:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 14:53 EDT
Investigating
We have identified delays in processing data source fetches, scheduled exports and submission processing. These operations are currently queued and are moving through slower than normal. We are actively investigating the issue.
Posted Sep 22, 2021 - 14:40 EDT
This incident affected: Submission Processing and Scheduled Jobs.